Pytania wszelkie

Naprawa, wymiana, konserwacja, po prostu pomoc ...

Moderatorzy: jotto, Miłosz, Kamyk, lucek, bartoszto, Kanc1erz

Re: Pytania wszelkie

Postprzez korzen » 21 Cze 2016, 14:16

Część , to bardziej prośbą jak pytanie.

Potrzebuje pomocy kolegi dysponującego multimetrem i trzema minutami wolnego czasu.

Potrzebuje:
- zmierzyc rezystancje miedzy fazami na kostce od alternatora w sprzęcie nie majacym problemu z lądowaniem.
- sprawdzić napięcie na wolnych obrotach na kostce odłączonej od regulatora napięcia i na podłączonej ( pod obciazeniem )
Chodzi mi tylko o napięcie na trzech fazach bez obciązenia i z obciązeniem.

Pozdrawiam
korzen
Podawacz śrubek
 
Posty: 6
Rejestracja: 01 Maj 2014, 09:20
Miejscowość: Bielice

Re: Pytania wszelkie

Postprzez apogee » 21 Cze 2016, 14:26

Siemka,
tutaj masz coś co może Cię naprowadziś. A jak nie to zajrzyj do serwisówki. Tam jest wszystko ładnie opisane.

viewtopic.php?f=10&t=3891

maniek
Awatar użytkownika
apogee
Klubowicz
Klubowicz
 
Posty: 199
Rejestracja: 08 Sty 2013, 22:36
Pomógł: 1
Imię: Mariusz
Miejscowość: GRYFINO
Plecak: Asia
Motocykl: XL 600 V

Re: Pytania wszelkie

Postprzez korzen » 22 Cze 2016, 09:28

Cześć i dzięki za zainteresowanie Maniek

PS widzę, że kolega po sąsiedzku =) Tylko , że ja na wygnaniu do września.

Service manual to pierwsze co oglądam gdy mam problem z moto. Poprosiłem o przysługę, ponieważ kupiliśmy tu tez dla żony ER5 po dobrej cenie w pięknym stanie ale jak sie okazało miała/ma problemy z ładowaniem.
Mam tu też drugiego szrota na części. Sprawdziłem opór miedzy fazami i wyszło 1,6Ohm miedzy wszystkimi 3 fazami. Przebicia do masy nie ma. Prąd jaki daje na wolnych obrotach to ok 30V ale po podpięciu kostki spada do ok 12,8 na każdej fazie. Ten egzemplarz na części pokazuje 1.8Ohm a serwisówka podaje zupełnie inne wartości. wydało mi się dziwne, żeby obydwa motory miały w ten sam sposób uszkodzony alternator.
Dlatego też moja prośba do Was.
Wymieniłem już regulator napięcia bo był uszkodzony tylko zastanawia mnie ten alternator. Jeśli możliwe to proszę zmierzyć to o co prosiłem dla diagnozy .

Pozdrawiam
Krzysiek
korzen
Podawacz śrubek
 
Posty: 6
Rejestracja: 01 Maj 2014, 09:20
Miejscowość: Bielice

Re: Pytania wszelkie

Postprzez Rafał » 22 Cze 2016, 17:11

TEż byłem u siebie oporem wiekszym zdziwiony, ale te multimetry pokazuja opór łącznie z tym od kabla multimetru :P więc traczej jest ok

-- 22 Cze 2016, 16:11 --

Napiecia:
Kluczyk wyjety- 13V
Kluczyk przekrecony- 12.75V
Moment odpalania - spada do 11.8V ale dosłownie na 1/10s i zaraz rośnie
Obroty jałowe ~14.5V
Pod obciążeniem ~14.8V
Po dodaniu gazu do 4k ~ 14.6V

Na wyjściu alternatora przy 4k obrotów we wszystkich konfiguracjach jest równo 60V, jedynie co odbiega od książki to ohmy bo pokazuje 1.3 zamiast 0.6.

Tak jest u mnie.
Rafał
Motocyklista
 
Posty: 161
Rejestracja: 31 Maj 2014, 14:49
Pomógł: 1
Imię: Rafał
Miejscowość: Cc B-100
Garnek: HJC-HQ1

Re: Pytania wszelkie

Postprzez apogee » 23 Cze 2016, 09:08

I tak powinno być jak pisze Rafał.
A co do elektrowni to na jałowym około 30v ~ ( napięcie a nie prąd) a przy około 4-5k coś koło 60v.
Miałem podobne objawy u siebie. Napięcie ładowania niewiele ponad 12v. Jak jeździłem bez świateł albo na pozycji to ładował a jak na światłach dupa.

Zakupiłem sobie regulator z tej strony i latam już 3 rok.

http://www.oferta.wmmotor.pl/oferta/tow ... a=MCwyMjc=


maniek
Awatar użytkownika
apogee
Klubowicz
Klubowicz
 
Posty: 199
Rejestracja: 08 Sty 2013, 22:36
Pomógł: 1
Imię: Mariusz
Miejscowość: GRYFINO
Plecak: Asia
Motocykl: XL 600 V

Re: Pytania wszelkie

Postprzez korzen » 23 Cze 2016, 11:10

Rafał napisał(a):TEż byłem u siebie oporem wiekszym zdziwiony, ale te multimetry pokazuja opór łącznie z tym od kabla multimetru :P więc traczej jest ok

-- 22 Cze 2016, 16:11 --

Napiecia:
Kluczyk wyjety- 13V
Kluczyk przekrecony- 12.75V
Moment odpalania - spada do 11.8V ale dosłownie na 1/10s i zaraz rośnie
Obroty jałowe ~14.5V
Pod obciążeniem ~14.8V
Po dodaniu gazu do 4k ~ 14.6V

Na wyjściu alternatora przy 4k obrotów we wszystkich konfiguracjach jest równo 60V, jedynie co odbiega od książki to ohmy bo pokazuje 1.3 zamiast 0.6.

Tak jest u mnie.


Wielkie dzięki !

A czy na wyjściu alternatora sprawdzales może prąd z podlaczona wtyczka czy bez? Bo u mnie po podpieciu wtyczki wszystkie wartości spadają tak samo na każdej z faz.

Obroty biegu jałowego:
-wtyczka wypieta ~30 V każda faza
-z wtyczka ~ 12.8V każda faza

I tak powinno być jak pisze Rafał.
A co do elektrowni to na jałowym około 30v ~ ( napięcie a nie prąd) a przy około 4-5k coś koło 60v.
Miałem podobne objawy u siebie. Napięcie ładowania niewiele ponad 12v. Jak jeździłem bez świateł albo na pozycji to ładował a jak na światłach dupa.

Zakupiłem sobie regulator z tej strony i latam już 3 rok.

http://www.oferta.wmmotor.pl/oferta/tow ... a=MCwyMjc=


maniek


Prąd ładowania teraz pokazuje mi odpowiedni po wymianie regulatora. Zastanawiał mnie ten spadek po podpieciu kostki do alternatora czy jest to normalne czy już sie elektrownia kończy.
korzen
Podawacz śrubek
 
Posty: 6
Rejestracja: 01 Maj 2014, 09:20
Miejscowość: Bielice

Re: Pytania wszelkie

Postprzez apogee » 23 Cze 2016, 15:54

Przy jakich obrotach nasz takie napięcie?
Nie pamiętam dokladnie ale międzyfazowo bez wpiętego regulatora miałem coś koło 70V. Po wpięciu regulatora na elektrowni okolo 17V. Na akumulatorze 14 z hakiem. Wszystko przy mniej więcej 5k obrotów. Tyle, że mam inne moto. Dzialanie alternatorów jest takie same mogą co najwyżej być inne wartości. Zajrzyj do serwisowki czy jest podany sposób pomierzenia regulatora od strony pierwotnej.

Maniek
Awatar użytkownika
apogee
Klubowicz
Klubowicz
 
Posty: 199
Rejestracja: 08 Sty 2013, 22:36
Pomógł: 1
Imię: Mariusz
Miejscowość: GRYFINO
Plecak: Asia
Motocykl: XL 600 V

Re: Pytania wszelkie

Postprzez korzen » 23 Cze 2016, 18:13

apogee napisał(a):Przy jakich obrotach nasz takie napięcie?
Nie pamiętam dokladnie ale międzyfazowo bez wpiętego regulatora miałem coś koło 70V. Po wpięciu regulatora na elektrowni okolo 17V. Na akumulatorze 14 z hakiem. Wszystko przy mniej więcej 5k obrotów. Tyle, że mam inne moto. Dzialanie alternatorów jest takie same mogą co najwyżej być inne wartości. Zajrzyj do serwisowki czy jest podany sposób pomierzenia regulatora od strony pierwotnej.

Maniek


Takie napięcie mam na wolnych obrotach jakieś 1050 RPM mniej więcej. ale skoro u Ciebie spada z 70V do 17V po podpięciu regulatora to powinno być ok.

dzięki za pomoc
korzen
Podawacz śrubek
 
Posty: 6
Rejestracja: 01 Maj 2014, 09:20
Miejscowość: Bielice

Re: Pytania wszelkie

Postprzez Rafał » 24 Cze 2016, 09:54

U siebie nie sprawdzałem po podpięciu to już nie powiem :P
Rafał
Motocyklista
 
Posty: 161
Rejestracja: 31 Maj 2014, 14:49
Pomógł: 1
Imię: Rafał
Miejscowość: Cc B-100
Garnek: HJC-HQ1

Re: Pytania wszelkie

Postprzez Mała20 » 01 Lip 2016, 16:35

Hej.
Mam pytanie odnośnie Odmy. Patrzylam pod bak i z tego co mi sie wydaje powinien (a moze nie???) isc od odmy maly gumowy wężyk.
1. Jaka jest jego funkcja?
2.Co moze sie stac gdy jest odlaczony?

Z gory dzieki za odpowiedz :)


No to moze jeszcze inaczej :D pytam bo np. Tu juz jest ten maly przewodzik :D u mnie go nie ma i stad to pytanie :D
Załączniki
Ostatnio edytowany przez Mała20 01 Lip 2016, 19:20, edytowano w sumie 2 razy
Awatar użytkownika
Mała20
Rowerzysta
 
Posty: 30
Rejestracja: 04 Maj 2016, 18:21
Imię: Dorota
Miejscowość: Jarosław
Garnek: Naxa

PoprzedniaNastępna

Wróć do Garaż / Warsztat

Kto jest na forum

Użytkownicy przeglądający to forum: Brak zarejestrowanych użytkowników oraz 5 gości